Credit to devdocs.io

cordova 6

cordova

cordova-plugin-legacy-whitelist

This plugin implements the Cordova 3.6 Whitelist policy for Cordova 4.0. Please use cordova-plugin-whitelist instead, as it's more secure.

Supported on:

Usage:

Use <access> tags, just as in previous versions of Cordova.

© 2012–2017 The Apache Software Foundation
Licensed under the Apache License 2.0.
https://cordova.apache.org/docs/en/6.x/reference/cordova-plugin-legacy-whitelist/index.html